NG+ Sagem 5330bPb wifi 2,4GHZ avec enceintes connectées après arrêt/redémarrage Wifi bbox

Une demande sur le fonctionnement du modem (WiFi, NAT, paramétrage, etc...)

Auteur du topic
fafa44
Membre inscrit
Messages : 9
Inscription : 01 mai 2019, 17:36
Mon offre : Idéo 2P
Raccordement : Dégroupage Total

Pb wifi 2,4GHZ avec enceintes connectées après arrêt/redémarrage Wifi bbox

Message par fafa44 » 01 mai 2019, 18:21

Bbox NG+ 5330b
ADSL 20Mo débit
Version du firmware opérationnel : 16.1.28
Date du firmware opérationnel 7.2.2019

Bonjour à tous,

Je dispose depuis quelques jours d'enceintes Hifi (BlueSound pulse flex 2i) connectées au réseau Wifi bbox 2,4GHZ (canal 4,HT20).
Une application dédiée (BluOS) permet de piloter les enceintes à partir d'un terminal android (connecté au réseau WIFI 5 GHZ) ou d'un PC Windows (connexion Ethernet RJ45).

Le problème:
La nuit je mets les enceintes hors-tension puis je coupe la Wifi manuellement sur la box (bouton en façade ou interface d'administration).
C'est là que débutent les ennuis:
Le lendemain lorsque je remets la Wifi puis les enceintes en fonctionnement:
- Les enceintes se connectent normalement au réseau Wifi
- Elles peuvent même jouer même la dernière selection de la veille (radio internet ou fichier flac localisé sur une clé USB connecté à la box vue en partage SAMBA)
- Elles sont vues de la box avec la même IP que la veille sur le réseau 2,4GHZ (niveau de signal "Excellent")
- Elles répondent au ping réalisé à partir de l'interface d'administration de la BBox

En revanche
- Elles ne répondent pas au ping depuis un PC Windows (connecté en Ethernet RJ45) ou d'un terminal android (connecté en 5 GHZ ou en 2,4 GHZ /Utilisation de l'outil android "Fing").
- Elles ne sont pas donc vues pas l'application dédiée BluOS (PC ou Android) en donc non pilotables ce qui est problématique

Pour rétablir la situation, la seule solution que j'ai trouvée est de modifier quelques choses dans la config Wifi (no canal par exemple) et de valider et tout revient à la normale...

Quelques remarques:
-adresse IP de l'enceinte est réservée en fixe sur la Box (adresse désormais en dehors de la plage DHCP). Elle ne change donc jamais (192.168.1.102)
-Une adresse IP réservée sur la box dans la plage DHCP ne change pas le problème.
-L'enceinte elle même fonctionne en DHCP (pas possible de définir une IP fixe); c'est donc la box qui attribue toujours la même adresse.
-configurer 2,4GHZ canal auto ou 802.11 B/G ou 802.11 B/G/N sur la box ne change rien au problème
-Si je ne coupe pas la Wifi la nuit, mais que je mets néanmoins les enceintes hors-tension, tout fonctionne normalement au redémarrage.
-Le problème est reproductible
-Connecter l'enceinte au réseau 5GHZ (elle le supporte) résout le problème, mais la qualité du signal est insuffisante dans les pièces où sont les enceintes (=> coupure de flux sonore) d'où le souhait de passer en 2,4GHZ (solution préconisée en pareil cas par le constructeur BlueSound avec canal fixe ). Effectivement le 2,4GHZ passe mieux les murs!
-Par défaut je fonctionne avec filtrage adresse mac. Le désactiver ne change rien
-"Wifi/plage horaire" est désactivée
-La nouvelle fonctionnalité regroupement des réseaux 2.4GHZ et 5GHZ (SSID) n'est pas activée
-le SSID de la box n'est pas caché
-Les réseaux Ethernet filaires (PC Windows notamment) , Wifi 2,4GHZ (enceintes et "vieux" terminaux) et Wifi 5GHZ(android récents) cohabitent chez moi.


En résumé:

Après arrêt du Wifi 2,4GHZ et de l'enceinte puis redémarrage:
- l'enceinte répond au ping depuis l'interface d'administration de la Box
- ne répond pas au ping depuis un terminal Windows ou android en RJ45 filaire /Wifi 2,4GHZ ou Wifi 5GHZ et donc n'est pas visible depuis l'application de pilotage dédiée BluOS.
- reste capable de jouer un flux musical (web ou partage clé USB box), donc elle accède bien au réseau 2,4GHZ...

J'ai posté sur le forum Bbox. Pour l'instant pas de réaction Woobees.
J'ai contacté le support. Le problème qui est pointu les dépasse et la seule solution proposée et le remplacement de la box : Je n'y crois pas vraiment et je vais attendre un peu.

C'est à n'y rien comprendre et je fais appel à vos avis et expertises.
Je verrais bien un problème avec le dernier firmware installé sur ma bbox (février 2019)

Pour l'instant les solutions de contournement dont je disposent:
-Ne pas couper la Wifi : ce n'est pas mon souhait
-Passer en 5GHZ : signal insuffisant dans les pièces cibles=>coupures de flux sonore ponctuelles
-Passer en filaire RJ45 (çà m'oblige à tirer du câble et je risque de me heurter au WAF ;) ), mais au final serait le plus fiable.
-Utiliser des CPL : on vient de me monter un compteur Linky et j'ai des craintes surtout avec un flux musical HD...
-Investir dans un routeur Wifi

Je préfèrerais de beaucoup trouver une solution au bug de base.

Merci d'avance pour vos concours.

Bien cordialement,

Avatar du membre

ToFoo93
Administrateur
Administrateur
Messages : 3604
Inscription : 09 juil. 2013, 19:36
Mon offre : Bbox 3P
Raccordement : Dégroupage Total
Localisation : Saint Denis

Re: Pb wifi 2,4GHZ avec enceintes connectées après arrêt/redémarrage Wifi bbox

Message par ToFoo93 » 02 mai 2019, 11:49

Hello

je vais remonter vers les ingénieurs, il y a plusieurs remontés assez proches, mais tous vous décrivez des points montrant des différences et pour le moment rien n'est vue comme une anomalie coté box c'est à s'arracher les cheveux :segratte:

Sinon penses à enregistrer une sauvegarde de ta box si tu as personnalisé des éléments de configuration, et si besoin autorises tu qu'il y ait des vérifications/manipulation à distance (pouvant conduire à un reset factory dans le cas ou la box par en sucette) ?


Auteur du topic
fafa44
Membre inscrit
Messages : 9
Inscription : 01 mai 2019, 17:36
Mon offre : Idéo 2P
Raccordement : Dégroupage Total

Re: Pb wifi 2,4GHZ avec enceintes connectées après arrêt/redémarrage Wifi bbox

Message par fafa44 » 02 mai 2019, 20:56

Bonjour,

Merci pour cette prise en compte rapide. Je me sens moins seul.
En revanche je dois m'absenter une semaine, et les personnes qui resteront présentes chez moi ne seront par capables de reconfigurer la box si besoin.
(si on perd le téléphone ou la télé çà va jaser ...), donc pas d'intervention et de reset de la box avant mon retour soit le 16 mai (ce qui laisse le temps aux ingénieurs de se creuser la tête :geek: ). Je vais regarder à faire une sauvegarde avant de partir: je sais pas comment faire mais je vais bien trouver çà sur le forum.

Bien cordialement.


JetlagFunk
Membre inscrit
Messages : 7
Inscription : 18 avr. 2019, 01:39
Mon offre : Bbox Fibre
Raccordement : Fibré

Re: Pb wifi 2,4GHZ avec enceintes connectées après arrêt/redémarrage Wifi bbox

Message par JetlagFunk » 02 mai 2019, 21:22

Hello !
Pour la sauvegarde c'est ici : https://mabbox.bytel.fr/save.html


Auteur du topic
fafa44
Membre inscrit
Messages : 9
Inscription : 01 mai 2019, 17:36
Mon offre : Idéo 2P
Raccordement : Dégroupage Total

Re: Pb wifi 2,4GHZ avec enceintes connectées après arrêt/redémarrage Wifi bbox

Message par fafa44 » 02 mai 2019, 21:35

Merci. Je ne connaissais pas cet accès (ou alors j'avais oublié). La sauvegarde est faite.
Pour mon info, la sauvegarde reste locale à la box? Pas de possibilité de sauvegarder sur une clé USB? Si c'est le cas, en cas de remplacement de la box, il n'est donc pas possible de récupérer la config même partiellement et il convient donc de faire quelques copies d'écran.

Cdlt

Avatar du membre

ToFoo93
Administrateur
Administrateur
Messages : 3604
Inscription : 09 juil. 2013, 19:36
Mon offre : Bbox 3P
Raccordement : Dégroupage Total
Localisation : Saint Denis

Re: Pb wifi 2,4GHZ avec enceintes connectées après arrêt/redémarrage Wifi bbox

Message par ToFoo93 » 02 mai 2019, 21:42

Ok remontes moi le fil au retour, et non pas de sauvegarde autre que sur la Bbox pour des raisons de sécurité assez basique.


Auteur du topic
fafa44
Membre inscrit
Messages : 9
Inscription : 01 mai 2019, 17:36
Mon offre : Idéo 2P
Raccordement : Dégroupage Total

Re: Pb wifi 2,4GHZ avec enceintes connectées après arrêt/redémarrage Wifi bbox

Message par fafa44 » 16 mai 2019, 20:53

Bonjour ToFoo93,

Me voici de retour à la maison  : donc les ingénieurs Bouygues peuvent intervenir sur ma box
(J’ai réalisé sauvegarde et copies d’écrans de la config) .

J’ai par ailleurs 2 éléments d’analyse complémentaires :

1°)
Si on s’appuie sur le modèle réseau OSI (source Wiki)
-La couche 1 « physique » est chargée de la transmission effective des signaux entre les interlocuteurs. Son service est limité à l'émission et la réception d'un bit ou d'un train de bit continu (notamment pour les supports synchrones (concentrateur)).
Ici dans le cas d la box, je présume que des composants électroniques distincts vont assurer la connexion physique des réseaux filaire, wifi 2,4Ghz et Wifi 5ghz
-La couche 2 « liaisons » gère les communications entre 2 machines directement connectées entre elles, ou connectées à un commutateur, ici la box (adresses mac)
-La couche 3 « réseau » gère les communications de proche en proche, généralement entre machines : routage et adressage des paquets (adresses IP)

Le problème doit vraisemblablement se situer entre la couche 2 et la couche 3 où l’agrégation et le routage des les 3 réseaux physiques ne sont pas correctement réalisés : le réseau filaire ne « voit » plus le réseau Wifi2,4GHZ (conséquence de la création de l'option "regroupement" des réseaux Wifi?)

2°)
L’arrêt/redémarrage de la box ne rétablit pas le bon fonctionnement alors que changer le paramétrage Wifi (no canal par exemple), résout provisoirement le problème .
(Attention : il faut bien changer le paramètre, [appliquer] le changement, on peut alors ensuite replacer le paramètre à sa valeur initiale et [appliquer] de nouveau)

Quelle procédure d’initialisation est appelée dans un changement de paramétrage wifi qui n’est pas appelée au démarrage de la Wifi ?


Cordialement

Avatar du membre

ToFoo93
Administrateur
Administrateur
Messages : 3604
Inscription : 09 juil. 2013, 19:36
Mon offre : Bbox 3P
Raccordement : Dégroupage Total
Localisation : Saint Denis

Re: Pb wifi 2,4GHZ avec enceintes connectées après arrêt/redémarrage Wifi bbox

Message par ToFoo93 » 16 mai 2019, 21:29

Hello

Tu peux me confirmer quand le problème est présent et ne rien toucher c'est seulement à ce moment qu'ils peuvent prendre les traces et c'est la difficulté de l'exercice d'aligner tout le monde.


Auteur du topic
fafa44
Membre inscrit
Messages : 9
Inscription : 01 mai 2019, 17:36
Mon offre : Idéo 2P
Raccordement : Dégroupage Total

Re: Pb wifi 2,4GHZ avec enceintes connectées après arrêt/redémarrage Wifi bbox

Message par fafa44 » 16 mai 2019, 22:13

Bonsoir,

Je viens de vérifier que le problème était toujours présent. J'ai lu ce soir qu'une nouvelle mise à jour était dispo. Pourrait-elle corriger le problème?

A l'heure qu'il est le problème est "activé".(j'ai coupé la Wifi et remise en service)
Je suis chez moi demain, je vérifierai demain matin et je confirme.


J'ai aussi constaté qu'il peut y avoir un temps de latence: si on coupe la Wifi et qu'on la remet en service de suite, il peut ne pas y avoir de problème.
Pour reproduire le problème à court terme Il faut:
1-Eteindre l'enceinte sans fil
2-Couper la Wifi
3- Attendre que l'enceinte disparaisse de l'interface d'admin (çà peut prendre parfois un peu de temps)
4-Patientez un peu et remettre la wifi en service
5-Rallumer l'enceinte
6-Tenter un ping du PC vers l'IP de l'enceinte qui ne répond pas (alors qu'elle est vue sous l'interface d'admin de la box).

Dans un usage normal, l'enceinte est bien éteinte en premier et la Wifi coupée pour plusieurs heures la nuit.

Je n'ai sans doute pas encore vu tous les cas...

Bonne soirée.

Avatar du membre

ToFoo93
Administrateur
Administrateur
Messages : 3604
Inscription : 09 juil. 2013, 19:36
Mon offre : Bbox 3P
Raccordement : Dégroupage Total
Localisation : Saint Denis

Re: Pb wifi 2,4GHZ avec enceintes connectées après arrêt/redémarrage Wifi bbox

Message par ToFoo93 » 16 mai 2019, 22:27

Ok merci confirme moi.

Je ne pense pas, pour que ça soit corrigé faut que l'anomalie soit déjà tracé...

Répondre